Q1:通达信:请把 下主图改成副图,且在副图中能显示K线,谢谢了

改在副图没有意义,而且副图中如果带K线,会被压缩得非常小的!
就一个布林线,非要弄到副 图中实在没有意义!

Q2:求通达信高手在主图上标注出MDI白线连续5天低于10的K线,必须5根连续一起标注。

你说的是DMI指标吧?画线方法:主图叠加
A:=EVERY(DMI.PDI<10,5);
DRAWTEXT(A,L*0.97,'*'),COLORYELLOW;

Q3:麻烦高手修改成通达信能用的主图,均线和彩色柱状图都不要,只显示“买”“抄底”“卖”就行

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
M4:=EMA(M2,55);
VAR1:=EMA(M3,55);
M5:=EMA(M4,81), COLORRED,LINETHICK2;

VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买进') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买进'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;
这样就可以了,要改选股公式,下次帮你,你可以站内短我

Q4:如何在通达信软件里建立一个主图指标

方法/步骤
1
首先打开通达信软件,点击左上角的【功能】-【公式系统】-【公式管理器】
2
点击【常用指标】-【其他类型】--再点击右上角的【新建】
3
将之前准备好的指标文本内容复制、黏贴到空白处【这里以一个boll的主图指标为例】。然后在左上角填上指标的名称。
4
填上一些参数。
5
【画线方法】处选择【主图叠加】,再点击测试公式,无误后,选择点击右上角的【确定】。主图指标就制作完成了。

Q5:科创板拟上市公司 获上交所问询什么意思

或上交所问询,应该算利好消息吧,意思就是你想在科创板挂牌,资料都提交上去了,上交所问问你公司什么情况,符不符合上市要求。也就这样。类似于你非常喜欢一份工作,简历交上去了,获得一个面试的机会,但是能不能被录取还不一定呢

Q6:股权登记日买入股票有分红吗

即有权领取股利的股东有资格登记截止日期。只有在股权登记日前在公司股东名册上登记的股东,才有权分享股利。 股票本身含有一定的权益,但股票又时时处于交易转手之中。
因此,必须有一个时点来决定权益的归属,这样的时点就是股权登记日。股权登记日当天交易结束,拥有含权股票就拥有相应的权益。例如,某股票分红派息,在股权登记日当天交易结束,你持有该股票,那么,尽管隔天就把股票卖出,你仍然能享受该股票红利,而第二天买了该股票的人,尽管红利还没派送到账,但也不能享有该红利。 就是把拥有股票的人的名字登记入册的那一天. 比如公司要分红,他先要知道分给哪些人,也就是哪些人手里有这个公司的股票.那么他就要规定一个时间来登记.这一天就是股权登记日. 持有某公司股票,就表示该持有者是公司的股东,从而享有分红的权利以及其它如对公司决策问题的投票权等等。
因为该股票在市场上买卖,使得这些股东总是处于变动的状态中,规定某日为股权登记日,就是在该日股市收市的时候,如果持有该公司的股票,就认定他可以享有该公司股东的相